Search found 13 matches

Search found 13 matches Page 1 of 2
by cfowler
Wed Mar 15, 2017 9:19 am
Forum: Community Forum
Topic: Unable to get SMTP transport from the pool
Replies: 1
Views: 1290

Hey all, Recently our Messaging Team decided to change our SMTP connector to something more secure. They've supplied the SMTP server and port which now requires a username and password to connect - not sure if either implicit or explicit ssl is required. When I enter the appropriate variables - serv...
by cfowler
Wed Mar 23, 2016 3:27 pm
Forum: Community Forum
Topic: GoAnywhere Admin - Menus don't appear correctly
Replies: 2
Views: 2418

Thank you, I had turned off Compatibility mode but failed to catch the "Display Intranet sites..." checkbox. Appreciate the help!

CFowler
by cfowler
Mon Dec 21, 2015 9:16 am
Forum: Community Forum
Topic: GoAnywhere Admin - Menus don't appear correctly
Replies: 2
Views: 2418

Upgraded from GoAnywhere Services 3.5.1 to 4.0.0. Using Internet Explorer 11, menus in the GoAnywhere Services administrator console no longer appear correctly. They appear to be hidden behind the Dashboard and Quicklinks frames. Compatibility Mode is NOT enabled. Anyone run into this? Thanks, Carter
by cfowler
Wed Nov 05, 2014 9:26 am
Forum: Community Forum
Topic: GoAnywhere Services v3.5 - enable multiple accounts
Replies: 1
Views: 2189

Wondering if anyone knows of a way to enable multiple accounts. I noticed in a recent update, when AD integration was added, that a number of AD accounts are present but disabled. It would be nice to have a way to enable a large number in a single go rather than opening each account individually. Or...
by cfowler
Fri Oct 24, 2014 12:31 pm
Forum: Community Forum
Topic: Cannot Upload Large Fiel via Basic Interface
Replies: 2
Views: 3626

Hey all; Is there a size limitation through the Basic Interface regarding upload? I tried to upload a 7.5GB file to our GoAnywhere Services Server but the upload window simply shows the spinning wheel for hours on end and the file never gets there. The maximum file size as per the service is 10 GB a...
by cfowler
Wed May 14, 2014 9:34 am
Forum: Community Forum
Topic: Session Expired
Replies: 1
Views: 2237

This may be a silly question but... As I understand it, the Session Timeout under HTTPS/AS2 Service Preferences (default of 300s) does not refer to idle time, it refers to the entire session length. For example, I've had users complain that if they are in the midst of uploading a large file - 2GB, t...
by cfowler
Tue Mar 18, 2014 1:34 pm
Forum: Community Forum
Topic: MAC & Connectivity
Replies: 2
Views: 1883

Thank you for the response. I ended up placing a support call while I was waiting for my post to be approved. The support technician suggested the following, which resolved my issue. 1. open safari; 2. click safari / preferences; 3. ensure there is a check in the box for "Internet plug-ins"'; 4. cli...
by cfowler
Wed Feb 12, 2014 3:03 pm
Forum: Community Forum
Topic: MAC & Connectivity
Replies: 2
Views: 1883

Hey all; I've run into an issue where a client cannot access our site via MAC OS X 10.9.1, which I'm totally unfamiliar with. It appears to be a Java related issue but since I'm not familiar with OS X I thought I'd post it here. OS - OS X 10.9.1, Safari 7.0.1 with Java 7_51. User can connect and see...
by cfowler
Fri Jan 10, 2014 3:56 pm
Forum: Community Forum
Topic: Newly Attached Storage
Replies: 2
Views: 1848

A very huge thank you to Chris and the Linoma Support Team for their quick response and assistance. Alas, I have to write this one off as end-user-error. I had my drive letters mixed up and as soon as straightened my view, I was able to select the correct drive. :)

Carter
Search found 13 matches Page 1 of 2