decrypt error

If you have a new question you’d like our support staff to post a response to, please visit our customer community, GoAnywhere Insiders, to pose the question in our Discussion Boards. We have a thread “Ask Our Tech Experts” that our support team monitors on a regular basis, or you can start a new discussion where other GoAnywhere users and support staff can weigh in. Log in or create your new account at https://insiders.goanywhere.com.

If you need an immediate response, please create a support ticket or contact our support team by email at [email protected].
5 posts Page 1 of 1

ehersh

Posts: 56
Joined: Mon Sep 26, 2016 12:50 pm

Post by ehersh » Mon Nov 14, 2016 4:11 pm
When trying to SFTP a file to an external server we get the error [8026 - SFTP/SSH] Failed to decrypt the password specified for attribute 'password' in element 'sftp'. We are not using PGP or anything just sending the file.

Support_Rick

Support Specialist
Posts: 592
Joined: Tue Jul 17, 2012 2:12 pm
Location: Phoenix, AZ

Post by Support_Rick » Mon Nov 14, 2016 6:00 pm
If using a Resource for your connection, please verify that you clicked the "Encrypt" button and the "Password is Encrypted" is set to "Yes".

Otherwise, if you are overriding the UserID/Password within your project from the FTP Server tab on the task, make sure to click the "Encrypt" and the "password is encrypted" is set to "yes". Either way, the issue is this is out of sync. If not encrypting your password, make sure the "password is encrypted" is set to no.
Rick Elliott
Lead Solutions Consultant
(402) 944.4242
(800) 949-4696

ehersh

Posts: 56
Joined: Mon Sep 26, 2016 12:50 pm

Post by ehersh » Tue Nov 15, 2016 8:08 am
Ok thank you very much that worked. However we are now getting the message •

Project 'Better Health Weekly Encounter Upload' failed. Job number is '1397289483850'.
• [9001 - Flag Job as Error] com.linoma.ga.projects.tasks.ftp.RemoteFile cannot be cast to com.linoma.commons.file.BaseFile

Support_Rick

Support Specialist
Posts: 592
Joined: Tue Jul 17, 2012 2:12 pm
Location: Phoenix, AZ

Post by Support_Rick » Tue Nov 15, 2016 8:41 am
Make sure that you are processing a LOCAL files variable... not a REMOTE files variable.
Rick Elliott
Lead Solutions Consultant
(402) 944.4242
(800) 949-4696

ehersh

Posts: 56
Joined: Mon Sep 26, 2016 12:50 pm

Post by ehersh » Tue Nov 15, 2016 12:03 pm
Thank you that did it, have a good day.
5 posts Page 1 of 1