ERROR [8098 - Source_FTP Server] 550 Permission denied

Post any question you may have in regards to GoAnywhere MFT and let our talented support staff and other users assist you.
4 posts Page 1 of 1

vpelluri

Posts: 3
Joined: Fri Dec 18, 2015 4:26 am

Post by vpelluri » Thu Feb 18, 2016 6:52 am
Hi Team,

When execution of the project, it's connecting to given directory path on FTP server and downlaoding the file. While placing the file to Destination Directory ( I used system variable Job workspace) getting an error "ERROR [8098 - Source_FTP Server] 550 Permission denied".

Advice the steps to be taken to avoid an issue.

Support_Rick

Support Specialist
Posts: 592
Joined: Tue Jul 17, 2012 2:12 pm
Location: Phoenix, AZ

Post by Support_Rick » Thu Feb 18, 2016 9:19 am
As the error states, this is a permission issue.

GoAnywhere creates a JobID folder in the "Workspace" location (Global Settings | Data).

The userID that starts GoAnywhere must have local rights to create these folders and logs and update, change or delete them as needed. If the Workspace has been moved to a remote server, the userID that starts GoAnwhere must have permissions to that folder as well.

Review your configuration and make sure that's not the case.
Rick Elliott
Lead Solutions Consultant
(402) 944.4242
(800) 949-4696

vpelluri

Posts: 3
Joined: Fri Dec 18, 2015 4:26 am

Post by vpelluri » Fri Feb 19, 2016 6:36 am
Hi Team,

Further on this issue, the user account used in the FTP Resource is Admin User created on GoAnyWhere Tool with all admin rights. We are trying to connect the same server where GoAnyWhere MFT is installed and running. When did the resource testing it's giving an error. Please refer attached screenshot and advice whether the admin or web user of GoAnywhere tool can be used to connect the server or we should use the user account which is created on server ONLY.

Thanks
Veera
Attachments
FTP Server_Resource Test Error.PNG

Support_Rick

Support Specialist
Posts: 592
Joined: Tue Jul 17, 2012 2:12 pm
Location: Phoenix, AZ

Post by Support_Rick » Thu Feb 25, 2016 9:32 am
Veera,

Admin users are not utilized during file transfers. Only Web Users can do this.

Again, your original issue states that you do not have permissions to the folder where you are trying to place the file.

Create a Web User with the necessary permissions, then make the Resource Connection utilizing the Web User account, then try again.
Rick Elliott
Lead Solutions Consultant
(402) 944.4242
(800) 949-4696
4 posts Page 1 of 1