GA upgrade from 6.2.4 to 6.3.2 breaks FTPS connections

If you have a new question you’d like our support staff to post a response to, please visit our customer community, Data Security Insiders, to pose the question in our Discussion Boards. We have a thread “Ask Our Tech Experts” that our support team monitors on a regular basis, or you can start a new discussion where other GoAnywhere users and support staff can weigh in. Log in or create your new account at https://insiders.helpsystems.com/sign_in.

If you need an immediate response, please create a support ticket or contact our support team by email at [email protected].
2 posts Page 1 of 1

bgoodwin

Posts: 7
Joined: Wed Dec 30, 2015 10:05 am

Post by bgoodwin » Thu Jan 09, 2020 2:18 pm
After upgrading GA to 6.3.2 from 6.2.4 on Windows Server 2012 R2 64 bit, our FTPS connections are failing. The error message is: "sun.security.validator.ValidatorException: PKIX path building failed: sun.security.provider.certpath.SunCertPathBuilderException: unable to find valid certification path to requested target". We are able to connect with no problems using FileZilla 3.46. I'm just wondering if anyone else has had this issue, and what can be done to resolve it.

Support_Nolan

User avatar
Posts: 8
Joined: Mon May 21, 2018 10:54 am

Post by Support_Nolan » Thu Jan 09, 2020 4:37 pm
Hello!

This error and resolution is described in detail in this forum article in our knowledge center, take a look:
pkix-path-building-failed-1111#p2470


Thanks!
Nolan Priebe
Support Analyst
e. [email protected]
p. 1-800-949-4696
w. GoAnywhere.com | HelpSystems.com
2 posts Page 1 of 1