GoAnywhere MFT 6.0.0 Upgrade/Java 8 Required

View some of the Frequently Asked Questions to our support staff. Included are some tips and tricks making this forum ideal for users getting started with GoAnywhere MFT. Note: Users can reply to existing topics but only our support staff can add new topics to this forum.
1 post Page 1 of 1

Support_Philip

User avatar
Posts: 42
Joined: Wed Jun 21, 2017 8:12 am

Post by Support_Philip » Tue Nov 27, 2018 10:43 am
GoAnywhere MFT 6.0.0 requires that you upgrade to Java 8. With this upgrade process you must ensure that the embedded JRE 7 is not being used. You may encounter an error that states that you have not upgraded the JRE even though the external java is already on JRE 8. In order to resolve this you will need to clean up the old embedded JRE folders. To do so remove the [INSTALL_DIR]/jre folder, or rename the [INSTALL_DIR]/jre to something like [INSTALL_DIR]/jre.old. This will allow GoAnywhere to use the correct JAVA for the upgrade process.

The instructions for externalizing JAVA or upgrading your existing embedded JRE are found within the GoAnywhere upgrade guide and can be downloaded from our customer portal at https://my.goanywhere.com
Philip Horn
Support Analyst
e. philip.horn@helpsystems.com
p. 1-800-949-4696
w. GoAnywhere.com | HelpSystems.com
1 post Page 1 of 1