Installation Guides with demonstrations

If you have a new question you’d like our support staff to post a response to, please visit our customer community, GoAnywhere Insiders, to pose the question in our Discussion Boards. We have a thread “Ask Our Tech Experts” that our support team monitors on a regular basis, or you can start a new discussion where other GoAnywhere users and support staff can weigh in. Log in or create your new account at https://insiders.goanywhere.com.

If you need an immediate response, please create a support ticket or contact our support team by email at [email protected].
2 posts Page 1 of 1

ashford

Posts: 8
Joined: Tue Jun 28, 2016 8:52 am

Post by ashford » Fri Dec 02, 2016 3:49 am
HI
I am having difficultly in setting up my MFT server and my gateway server.
the first problem i am experiencing is when the MFT server connects to the Gateway server I get this error on the status of proxies
/128.16.8.10:443 - Inactive: Failed to bind to: /128.16.8.10:443 (please note these are not the correct IPs as I have changed them)
The Second is that I can only connect to the MFT server locally, im guessing its to do with the Listener settings on the HTTPS config, but I am unsure how to configure it correctly as there are no demos I can look at.

Any Help with these errors or some walk through guides would be great

Thank you

Support_Rick

Support Specialist
Posts: 592
Joined: Tue Jul 17, 2012 2:12 pm
Location: Phoenix, AZ

Post by Support_Rick » Fri Dec 02, 2016 10:01 am
Please refer to the installation guide for installing the Gateway. It will show you the firewall rules needed to make this communication happen.

In a nutshell, you only need OUTBOUND ports 9100, 9101 from your MFT server to your GATEWAY server open.
Make sure you have nothing utilizing ports 21, 22, 443 and 990 on your GATEWAY server
If you are using the same ports on your MFT server, make sure they are not being used by another program.

Then, under the Gateway Configuration, just map the GAG:IP/Port to the MFT:IP/Port

Also, do not forget to make sure your Gateway License is installed properly on your Gateway server.
Rick Elliott
Lead Solutions Consultant
(402) 944.4242
(800) 949-4696
2 posts Page 1 of 1