What are the minimum requirements for Java 1.8 on IBMi?

View some of the Frequently Asked Questions to our support staff. Included are some tips and tricks making this forum ideal for users getting started with GoAnywhere MFT. Note: Users can reply to existing topics but only our support staff can add new topics to this forum.
2 posts Page 1 of 1

Support_Rick

Support Specialist
Posts: 592
Joined: Tue Jul 17, 2012 2:12 pm
Location: Phoenix, AZ

Post by Support_Rick » Fri Apr 15, 2016 10:23 am
Java 1.8 can be run on the IBMi.

Here are the current minimum Licensed Program requirements:
IBMi Requirements.png
IBMi Requirements.png (27.66 KiB) Viewed 2467 times
Rick Elliott
Lead Solutions Consultant
(402) 944.4242
(800) 949-4696

robberendt

Posts: 13
Joined: Mon Jan 07, 2013 9:55 am

Post by robberendt » Sun Jun 12, 2016 12:22 pm
This needs to be upgraded for IBM i 7.3 as jdk 6 (option 11) is not supported.
2 posts Page 1 of 1